ADVPL não conecta

Alguém ja passou por um erro parecido, informo o server e a port, includes e não loga de jeito nenhum!advpl erro.png

ele não passa dessa tela ai

compartilhar
  • Help me Help me Help me Help me Help me Help me

    Lucas Santos De Oliveira   2 weeks ago
  • Faltou postar o erro, coloca o log do appserver, talvez possamos ajudar com ele, pelo smartclient voce consegue conectar?

    Leandro.Santos   2 weeks ago
  • Lucas, essa tela só grava as informações básicas de conexão, ela não tem validação, se ela não fechou, você provavelmente clicou em SAVE e ela continua aberta, basta fechar e somente depois você vai de fato conectar no ambiente.

    Daniel Mendes   2 weeks ago
  • Manda os logs ai para nos olharmos

    Lucas de Paulo Santos   2 weeks ago
  • Cuidado algo atualizar o caminho das includes, se você nao apagar este caminho, ele só vai acumulando com o mesmo parâmetro a cada tentativa.

    Lucas de Paulo Santos   2 weeks ago
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do TOTVS DevForum!

0 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags advpl ou faça a sua própria pergunta.