[APPMON] Fail to get 'TlppData'

Salve, galera.

Alguém sabe dizer porque esse erro insiste em aparecer no consolelog do server? Abaixo do erro segue o .ini

Grato!

Fail to get 'TlppData' Impossible to acquire port, URL: 'NO_PATH' Error on exec Rest Server function. Invalid REST Port. Error: -107 Fail to Start Application Monitor on port -1 Error -107 Error: -107 - Fail to Restart - APP Monitor (0.085000 seconds) 2024-06-26T14:17:56.049000-03:00 8008|[APPMON] Fail to get 'TlppData' Impossible to acquire port, URL: 'NO_PATH' Error on exec Rest Server function. Invalid REST Port. Error: -107 Fail to Start Application Monitor on port -1 Error -107 Error: -107 - Fail to Restart - APP Monitor (0.053000 seconds)


[HML_TEMP01] SourcePath=E:\ERP_HML\Totvs\Protheus\apo\Erp\temp01\20240604\001 RPOCustom=E:\ERP_HML\Totvs\Protheus\apo\Erp\temp01\20240604\001\mycustom.rpo RootPath=E:\ERP_HML\Totvs\protheus_data\ StartPath=\system\ x2_path= RpoDb=top RpoLanguage=Portuguese RpoVersion=120 LocalFiles=CTREE Trace=0 localdbextension=.dtc TopMemoMega=10 SpecialKey=FIEB_HOMOLOG DBDatabase=MSSQL DBAlias=DB_PROTHEUS_HML DBServer=FBD101-021.fieb.org.br DBPort=7890 theme=sunset ;InactiveTimeOut=7200 LOGPROFILER=0

[Drivers] Active=TCP MultiProtocolPort=1 MultiProtocolPortSecure=0

[TCP] TYPE=TCPIP Port=13333

[LICENSECLIENT] Server=FBD101-021.fieb.org.br Port=5555

[Service] Name=TOTVS_HMLTEMP01 DisplayName=.11 TOTVS | Appserver x64 PROTHEUS HML. TEMP01

[GENERAL] MaxQuerySize=63920 ASyncConsoleLog=0 ;ServerMemoryLimit=2048 App_Environment=HML_TEMP01 ConsoleLog=1 ConsoleFile=E:\ERP_HML\Totvs\Protheus\bin\Logs\appserver_temp01.log ConsoleMaxSize=10485760 MaxStringSize=500 Latencylog=1 LatencyLogMaxSize=45000 LatencyPingInterval=300 BuildKillUsers=1

[DBAccess] DataBase=MSSQL Server=FBD101-021.fieb.org.br ALIAS=DB_PROTHEUS_HML PROTHEUSONLY=0 PORT=7890

[HTTP] ENABLE=1 PATH=E:\ERP_HML\Totvs\protheus_data\web PORT=8123 ENVIRONMENT=HML_TEMP01 INSTANCES=1,1 UPLOADPATH=\uploaded SESSIONTIMEOUT=120

[TDS] ALLOWEDIT= allowApplyPatch=

[webapp] port=8765 websocket=0 envserver=HML_TEMP01 LastMainProg=SIGAADV

[WebApp/webapp] MPP=

compartilhar
  • Aberto chamado com o suporte SP para analisarem o erro. Quando tiver a resposta, postarei aki para registro.

    EFRAIM RAIZER DA SILVA   2 weeks ago
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do TOTVS DevForum!

0 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags appmon ou faça a sua própria pergunta.